HashiCorp Services

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues When Downloading Terraform Providers
Resolved·Degraded performance

3rd party provider downloads are confirmed to be functioning. Please retry any failed Terraform runs, and contact support if you have any further problems.

Wed, Aug 12, 2026, 11:14 PM
(1 month ago)
·
Affected components
Aug 12, 2026, 09:28 PM
11:14 PM
HCP Terraform
Terraform Registry
Updates

Resolved

3rd party provider downloads are confirmed to be functioning. Please retry any failed Terraform runs, and contact support if you have any further problems.

Wed, Aug 12, 2026, 11:14 PM

Monitoring

GitHub has reported resolution of their issues. 3rd party providers should be downloadable again. Please retry any failed Terraform runs and contact support if you continue to have problems.

Wed, Aug 12, 2026, 11:08 PM

Identified

3rd-party Terraform providers hosted on GitHub are experiencing download issues. Official providers are unaffected. GitHub is investigating the problem. We will update this status page when we have more information.

Wed, Aug 12, 2026, 09:45 PM(1 hour earlier)

Investigating

We are aware of and investigating reports of intermittent failures when downloading Terraform providers. Our team is working to identify the issue. We will post updates with more information as it becomes available.

Wed, Aug 12, 2026, 09:28 PM(16 minutes earlier)