Waypoint URL Service
Resolved·Partial outage

Services have normalized.

Tue, Nov 3, 2020, 03:59 AM
(4 years ago)
·
Affected components
Waypoint URL Service
Updates

Resolved

Services have normalized.

Tue, Nov 3, 2020, 03:59 AM

Investigating

Service is experiencing degraded performance and may timeout for some deployments. We are continuing to investigate.

Mon, Nov 2, 2020, 09:58 PM(6 hours earlier)

Investigating

Service is experiencing partial outage and returning "Deployment not found" for some deployments. We are continuing to investigate.

Mon, Nov 2, 2020, 05:04 PM(4 hours earlier)

Investigating

Investigating observed issues with Waypoint URL Service

Mon, Nov 2, 2020, 03:44 PM(1 hour earlier)