Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Momentary Outage
Incident Report for HashiCorp Services
Resolved
We have narrowed the scope of the root cause to an issue with a deployment tool and we have queued up a fix to prevent this from happening again.
Posted Feb 22, 2017 - 16:45 UTC
Investigating
A problem with a deploy caused a momentary outage in our frontend web application. We have recovered and are investigating the root cause.
Posted Feb 22, 2017 - 15:57 UTC