Terraform Plan Failures
Incident Report for HashiCorp Services
Resolved
The implemented fix has resolved the issue affecting Terraform runs. Error rates have returned to normal and users should see their plans and applies starting and completing as expected.
Posted 2 months ago. Jan 11, 2019 - 20:20 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jan 11, 2019 - 20:19 UTC
Monitoring
A fix for the reported issue has been deployed. We are continuing to monitor the affected areas of the application and will update when we have verified the fix.
Posted 2 months ago. Jan 11, 2019 - 19:10 UTC
Identified
We have identified the cause of the issue and are implementing a fix. We will provide an update once the fix has been deployed and verified.
Posted 2 months ago. Jan 11, 2019 - 18:54 UTC
Update
We are continuing to investigate the issue. At this time the issue does not appear to be widespread.
Posted 2 months ago. Jan 11, 2019 - 18:45 UTC
Investigating
We have noticed elevated error rates and permissions issues that may affect Terraform runs. Our team is investigating and we will provide updates as they become available
Posted 2 months ago. Jan 11, 2019 - 17:32 UTC
This incident affected: Atlas and Terraform Runs.