Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Issues with gitlab.com backed VCS connections
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jun 26, 2018 - 07:02 UTC
Update
The fix has been deployed and verified.
Posted Jun 26, 2018 - 02:31 UTC
Update
Functionality for existing Gitlab VCS connections has been restored. We are working on a fix for new connections.
Posted Jun 25, 2018 - 23:05 UTC
Identified
We have identified an issue with our Gitlab.com integration. Our engineers are working towards a solution.
Posted Jun 25, 2018 - 21:15 UTC
This incident affected: HCP Terraform.