HCP Vault Dev Tier Cluster Availability
Resolved

We have confirmed that the mitigation has reached wide rollout and that the issue has been resolved.

Sat, Apr 16, 2022, 07:14 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have confirmed that the mitigation has reached wide rollout and that the issue has been resolved.

Sat, Apr 16, 2022, 07:14 PM

Monitoring

We have deployed a fix and are monitoring to ensure that the issue is resolved. We expect the fix to rollout across all clusters automatically within 24 hours or less.

We are already seeing recovery across clusters which have received the fix and will continue to monitor the rollout.

Thu, Apr 14, 2022, 06:46 PM(2 days earlier)

Identified

Please note that users of the HCP Terraform provider may have previously seen errors while attempting to apply changes due to this incident status. The HCP Terraform provider should be functioning normally again, and subsequent versions of the provider will only issue a warning rather than blocking applies.

Thu, Apr 14, 2022, 05:24 PM(1 hour earlier)

Identified

The issue has been identified and we are working on a fix.

Thu, Apr 14, 2022, 04:44 PM(39 minutes earlier)

Investigating

We are currently investigating intermittently unavailability with dev tier HCP Vault clusters. No other products are impacted at this time.

Thu, Apr 14, 2022, 03:28 PM(1 hour earlier)