Boundary Admin Page Unavailable Immediately After Cluster Creation
Resolved·Degraded performance

Our Engineering team has resolved an issue with the Boundary Admin page being unavailable immediately after cluster creation. The Boundary Admin page should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Oct 6, 2022, 06:05 PM
(2 years ago)
·
Affected components
HCP Boundary
Updates

Resolved

Our Engineering team has resolved an issue with the Boundary Admin page being unavailable immediately after cluster creation. The Boundary Admin page should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Oct 6, 2022, 06:05 PM

Monitoring

Our Engineering team has deployed a fix to resolve an issue with the Boundary Admin page being unavailable immediately after cluster creation. We are monitoring the situation closely and will post an update as soon as the issue fully resolves.

Wed, Oct 5, 2022, 11:38 PM(18 hours earlier)

Identified

Our Engineering team has identified the cause of an issue while accessing the Boundary Admin page.

We suggest to wait a few minutes for new cluster creation to complete before opening the Admin page.

Once we have additional information, we will share another update.

Wed, Oct 5, 2022, 06:47 PM(4 hours earlier)

Identified

Our Engineering team has identified the cause of an issue while accessing the Boundary Admin page.

We suggest to wait a few minutes for new cluster creation to complete before opening the Admin page.

Once we have additional information, we will share another update.

Wed, Oct 5, 2022, 06:45 PM