Consul Managed App deployment via the Azure Marketplace is failing
Incident Report for HashiCorp Services
Resolved
Teams have been monitoring the situation and have implemented changes to ensure the root cause does not occur again.
Posted Jan 19, 2021 - 19:43 UTC
Monitoring
We have implemented a solution for the underlining issues. We are closely monitoring relevant systems for any further needs.
Posted Jan 19, 2021 - 18:00 UTC
Identified
Deployments of HCS Consul clusters via the Azure Marketplace are currently failing. We have identified the problem and working on implementation of solution.
Posted Jan 19, 2021 - 17:48 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).