Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Plan and Apply Network Instability
Incident Report for HashiCorp Services
Resolved
Upstream networking has been stabilized.
Posted Oct 10, 2018 - 02:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2018 - 22:55 UTC
Identified
The network supporting Terraform Enterprise plan and apply runs is experiencing connectivity issues with an upstream provider. We are working with the provider to resolve these issues. Plan and apply runs may experience network disconnects when communicating with some remote resources.
Posted Oct 09, 2018 - 20:18 UTC