Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Identified an incident
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

### New User Sign-ups are currently not working

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted May 17, 2024 - 09:42 UTC
Identified
Our Engineering team has identified the cause for the following incident:

### New User Sign-ups are currently not working

We are actively working on a fix. Once we have additional information, we will share another update.
Posted May 17, 2024 - 09:23 UTC
This incident affected: HCP Portal.