Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Creations of Vault and Consul clusters may be failing
Incident Report for HashiCorp Services
Resolved
After applying mitigations and monitoring the situation, we believe the issue has been resolved. Please reach out to your Support team with any further questions or follow up. Thank you.
Posted Mar 04, 2021 - 20:17 UTC
Monitoring
We believe we have mitigated HashiCorp Cloud Platform (HCP) Vault and Consul cluster creation failures, we are continuing to monitor the situation.
Posted Mar 04, 2021 - 18:32 UTC
Update
We are seeing some HashiCorp Cloud Platform (HCP) Vault and Consul clusters succeed in creation, but we believe some users may still be seeing errors. We will update this message as we have more information.
Posted Mar 04, 2021 - 18:25 UTC
Identified
We have identified an issue with the creation of HashiCorp Cloud Platform (HCP) Vault and Consul clusters and we are applying mitigations to restore service. We will update this message as we have more information.
Posted Mar 04, 2021 - 18:21 UTC
Investigating
We are currently investigating an issue with creation of HashiCorp Cloud Platform (HCP) Vault and Consul clusters, and users may see creations after 16:53 UTC. We will update this message as we have more information.
Posted Mar 04, 2021 - 17:44 UTC