Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Linux package repositories intermittent failures
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issues with our RPM package repository. RPM package fetches should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 24, 2022 - 12:47 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with our RPM package repositories and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Aug 24, 2022 - 12:44 UTC
Update
Our Engineering team has identified the cause for the RPM package retrieval failures and is actively working on a fix. Once we have additional information, we will share another update.
Posted Aug 24, 2022 - 12:42 UTC
Identified
Our Engineering team has identified the cause for the RPM package retrieval failures and is actively working on a fix. Once we have additional information, we will share another update.
Posted Aug 24, 2022 - 11:59 UTC
Update
We continue to investigate this issue, we'll be posting updates periodically as this unfolds.
Posted Aug 24, 2022 - 11:27 UTC
Update
We continue to investigate this issue, we'll be posting updates periodically as this unfolds.
Posted Aug 24, 2022 - 10:54 UTC
Investigating
Our engineering team is investigating an issue with our RPM package repositories. During this time, users may experience inability to retrieve RPMs from our repository - this will impact fresh installations and updates. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 24, 2022 - 09:59 UTC
This incident affected: Releases (RPM Repository).