Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Delays processing Terraform Runs
Incident Report for HashiCorp Services
Resolved
Terraform worker capacity has been increased to address queue delays. Queue wait times are normal.
Posted Feb 16, 2017 - 22:03 UTC
Identified
Terraform queue times are again higher than normal. We are in the process of actively spinning up capacity to address this.
Posted Feb 16, 2017 - 18:44 UTC