Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Unable to download Terraform 1.2.6 linux-amd64
Incident Report for HashiCorp Services
Resolved
This issue has been resolved.
Posted Jul 27, 2022 - 17:08 UTC
Investigating
During a release of Terraform v.1.2.6. customers downloading the linux_amd64 artifact were unable to download due to an infrastructure issue
Posted Jul 27, 2022 - 17:08 UTC
This incident affected: Releases (Releases Site).