Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Unable to import secrets in HCP Vault Secrets UI
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved an issue blocking the ability to bulk import secrets in the Vault Secrets UI.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted May 01, 2024 - 16:10 UTC
Identified
Our Engineering team has identified the cause for the following incident:

Users are unable to bulk import secrets in the UI. To workaround, please add secrets individually.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted May 01, 2024 - 15:28 UTC
This incident affected: HCP Vault Secrets.