Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Plans and Applies Currently Failing
Incident Report for HashiCorp Services
Resolved
Terraform plans and applies are continuing to run without issues. We've identified the gap in monitoring which allowed this problem to cause an outage, and will implement a fix shortly. This incident is now resolved.
Posted Oct 25, 2019 - 16:05 UTC
Identified
We've identified the issue. Terraform plans and applies are completing again and we're continuing to monitor.
Posted Oct 25, 2019 - 15:58 UTC
Investigating
We're currently investigating a problem with Terraform Plans and Applies.
Posted Oct 25, 2019 - 15:46 UTC
This incident affected: Terraform Cloud.