Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Degredation
Incident Report for HashiCorp Services
Resolved
Mitigations were successful, and Terraform Cloud systems have returned to normal operations.
Posted Jan 30, 2024 - 18:59 UTC
Monitoring
The engineering team has performed mitigations, and we're now seeing recovery of Terraform Cloud systems. Our support and engineering teams will continue to monitor.

If you have any stuck runs, please cancel them and retry.
Posted Jan 30, 2024 - 18:18 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 30, 2024 - 18:08 UTC
Investigating
Our engineering team is investigating an issues causing slow page response times and enqueued runs in Terraform Cloud.
Posted Jan 30, 2024 - 17:56 UTC
This incident affected: Terraform Cloud.