Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Scaling and config updates failing for HCP Vault clusters
Incident Report for HashiCorp Services
Resolved
The issue has been resolved.
Posted Nov 08, 2024 - 07:31 UTC
Monitoring
Our Engineering team has implemented a fix which is being rolled out for all customers within the next 24 hours. If you fail to execute a cluster scaling or configuration update and need it done urgently please open a ticket and we will deploy the fix to your cluster as soon as possible.
Posted Nov 07, 2024 - 23:51 UTC
This incident affected: HCP Vault Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).