Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Queue Time Spike
Incident Report for HashiCorp Services
Resolved
Additional capacity has been brought online and the queue is back to normal.
Posted Apr 20, 2017 - 22:01 UTC
Update
Still working on adding capacity; queues are making progress but still backed up.
Posted Apr 20, 2017 - 21:26 UTC
Monitoring
Due to high demand, we're adding additional backend capacity to assist in restoring proper queue times.
Posted Apr 20, 2017 - 20:59 UTC
Investigating
Terraform runs are queueing past acceptable time ranges and we're investigating the cause.
Posted Apr 20, 2017 - 20:50 UTC