Upstream AWS API issue
Resolved

This incident has been resolved.

Tue, Apr 21, 2020, 07:45 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Apr 21, 2020, 07:45 PM

Monitoring

We've rerouted deploys to us-east-2, and are continuing to monitor to prevent any customer impact.

Tue, Apr 21, 2020, 04:59 PM(2 hours earlier)

Identified

We're seeing an increased API error rate for AWS ec2-us-east-1. We've not identified any customer impact, and are routing capacity until this issue is remedied upstream.

Tue, Apr 21, 2020, 04:41 PM(18 minutes earlier)