Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Degraded run and policy performance
Incident Report for HashiCorp Services
Resolved
All systems nominal.
Posted Mar 14, 2024 - 19:54 UTC
Monitoring
User impact should be mitigated, and we are continuing to monitor the system closely.
Posted Mar 14, 2024 - 18:24 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 14, 2024 - 17:38 UTC
Identified
We have identified and are currently monitoring some degraded performance for pre-apply and policy stages.
Posted Mar 14, 2024 - 17:30 UTC
This incident affected: HCP Terraform.