Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Maintenance
Incident Report for HashiCorp Services
Resolved
HCP Boundary clusters are operating as expected.
Posted May 31, 2023 - 16:31 UTC
Monitoring
We have deployed a fix for intermittent connectivity to all HCP Boundary clusters and will continue to monitor.
Posted May 31, 2023 - 16:08 UTC
Update
We are continuing to deploy a fix to address intermittent connectivity within HCP Boundary clusters.
Posted May 31, 2023 - 14:32 UTC
Identified
We are currently deploying a fix for intermittent connectivity within boundary clusters.
Posted May 31, 2023 - 12:57 UTC
Monitoring
During planned maintenance for HCP Boundary we encountered unexpected connectivity issues within HCP Boundary cluster components. As a result some HCP Boundary clusters are unreachable and unable to create sessions. We are currently investigating.
Posted May 31, 2023 - 12:17 UTC
Update
Planned maintenance for HCP Boundary is starting now, Wednesday, May 31st at 9:00 UTC. We expect this maintenance to be complete within 3 hours. During this time, HCP Boundary will be unavailable. In addition, existing HCP Boundary sessions will be terminated and attempts to create new sessions will fail.
Posted May 31, 2023 - 08:59 UTC
Update
HCP Boundary will undergo planned preventative maintenance on Wednesday, May 31st beginning at 9:00 UTC. Maintenance that was scheduled for May 23 has been cancelled. We expect this maintenance to be complete within 3 hours. During this time, HCP Boundary will be unavailable. In addition, existing HCP Boundary sessions will be terminated and attempts to create new sessions will fail.
Posted May 18, 2023 - 16:40 UTC
Identified
HCP Boundary will undergo planned preventative maintenance on Tuesday, May 23rd beginning at 9:00 UTC. We expect this maintenance to be complete within 3 hours.

During this time, HCP Boundary will be unavailable. In addition, existing HCP Boundary sessions will be terminated and attempts to create new sessions will fail.
Posted May 09, 2023 - 18:46 UTC
This incident affected: HCP Boundary.