Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Emergency Maintenance
Incident Report for HashiCorp Services
Resolved
HCP Emergency Maintenance is now complete.
Posted Mar 28, 2024 - 00:18 UTC
Update
HCP Boundary Maintenance is still ongoing and is expected to complete in 1 hour 00:30 UTC. During this time, HCP Boundary sessions may disconnect unexpectedly, but reconnecting will be possible. We will continue to post updates as necessary throughout the maintenance period.
Posted Mar 27, 2024 - 23:29 UTC
Identified
HCP Boundary will undergo emergency maintenance on 27, March, 2024 beginning at 20:30 UTC . We expect this maintenance to be complete within three hours. During this time, HCP Boundary sessions may disconnect unexpectedly, but reconnecting will be possible. We will post updates as necessary throughout the maintenance period.
Posted Mar 27, 2024 - 20:30 UTC
This incident affected: HCP Boundary.