Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Users unable to log onto HCP
Incident Report for HashiCorp Services
Resolved
The incident has been resolved. All operations should be back to normal. If you still experience issues, please contact support.
Posted Mar 13, 2023 - 17:03 UTC
Monitoring
User should now be able to login as usual. We are monitoring the situation.
Posted Mar 13, 2023 - 16:44 UTC
Identified
We have identified an issue with an upstream provider and we are currently investigating a resolution.
Posted Mar 13, 2023 - 16:00 UTC
Investigating
Some users may be unable to reliably log onto services with their HCP Accounts. We are investigating.
Posted Mar 13, 2023 - 15:50 UTC
This incident affected: HCP Portal and Terraform Cloud.