Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Identified an incident
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

Some user might have experienced issues while deleting SAML configurations.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jul 23, 2024 - 17:15 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with:

User may have experienced issues with deleting SAML configurations. The issues has been resolved and deleting SAML configurations should work again.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Jul 23, 2024 - 13:57 UTC
Identified
Our Engineering team has identified the cause for the following incident:

Some users may experience issues deleting SAML configurations.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Jul 23, 2024 - 11:58 UTC
This incident affected: HCP Portal.