Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Control Plane Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:40 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted Apr 20, 2021 - 16:11 UTC
Identified
We have identified the issue and are working towards a resolution.
Posted Apr 20, 2021 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:01 UTC
Investigating
We are currently investigating an issue with our control plane.
Posted Apr 20, 2021 - 15:51 UTC
This incident affected: HCP Portal.