Service impact to Terraform Cloud Runs
Incident Report for HashiCorp Services
Resolved
We have resolved the issue with Terraform Cloud runs and any impacted jobs can be restarted as needed.
Posted Nov 22, 2020 - 09:18 UTC
Update
We have identified a small subset of Terraform Cloud runs that were impacted, causing them to get stuck in an 'Applying' or 'Pending' state. We have resolved the underlying issue, but if you have a run that appears to be stuck in one of these states, please reach out to Support for assistance.
Posted Nov 22, 2020 - 09:05 UTC
Investigating
Related to this morning's scheduled maintenance, we are currently investigating an issue with Terraform Cloud run statuses not getting updated correctly. We are investigating and will provide updates here as they are available.
Posted Nov 22, 2020 - 08:47 UTC
This incident affected: Terraform Cloud (Terraform Runs).