Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Registry Module Outage
Incident Report for HashiCorp Services
Resolved
We have identified the root cause and the fix to prevent it from occurring in the future has been scheduled.
Posted Jun 28, 2018 - 19:56 UTC
Update
We have identified the root cause and the fix to prevent it from occurring in the future has been scheduled.
Posted Jun 28, 2018 - 19:56 UTC
Monitoring
We have identified the problem and implemented a remediation - Terraform Registry module ingress work is catching up. Some modules will continue to experience high latency for ingress but should eventually complete. We will continue to monitor closely.
Posted Jun 28, 2018 - 19:01 UTC
Update
A service rollback has not solved the issue and Terraform Registry modules are still not ingressing. We are continuing to narrow down the root cause of the problem.
Posted Jun 28, 2018 - 18:37 UTC
Investigating
There is currently an issue ingressing registry modules, preventing new modules from being seen in the system.
Posted Jun 28, 2018 - 18:07 UTC
This incident affected: Terraform Registry.