Partial Outage of Workspace Updates, some Runs may not complete
Resolved·Partial outage

We've tested and rolled out a fix for this issue. Runs that aren't completing can be discarded and re-queued. Locked workspaces can now be force-unlocked (via a new run or via settings --> locking --> force unlock). https://www.terraform.io/docs/cloud/workspaces/settings.html#locking

Wed, Jul 8, 2020, 08:08 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

We've tested and rolled out a fix for this issue. Runs that aren't completing can be discarded and re-queued. Locked workspaces can now be force-unlocked (via a new run or via settings --> locking --> force unlock). https://www.terraform.io/docs/cloud/workspaces/settings.html#locking

Wed, Jul 8, 2020, 08:08 PM

Identified

We are currently working on a fix for an issue that affects workspace changes. The underlying problem affects the ability for some runs to start or complete.

Wed, Jul 8, 2020, 07:47 PM(21 minutes earlier)