Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Increased error rates in us-west-2
Incident Report for HashiCorp Services
Resolved
We haven't seen any further issues in the AWS region us-west-2 (Oregon) in the last 30 minutes, and AWS has confirmed the issue is resolved. Please reach out to your support team if you need further assistance.
Posted May 24, 2021 - 20:06 UTC
Monitoring
We believe that errors in the AWS region us-west-2 (Oregon) have subsided. We are continuing to monitor the situation and investigate any failing operations. At this time, we do not believe this issue impacted the operation of running clusters. Please reach out to your support team if you need further assistance.
Posted May 24, 2021 - 19:54 UTC
Identified
We have identified that all of the current failures are in a single AWS region, us-west-2 (Oregon). We are continuing to investigate and identify mitigations we can apply. Existing running products should be operational, though we are reviewing updates to be sure they aren't impacted.
Posted May 24, 2021 - 19:45 UTC