Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Consul unable to create, update, and delete clusters
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

HCP Consul users are unable to create, update, and delete clusters.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Feb 26, 2024 - 14:41 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with:

Impacted HCP Consul services were manually restarted.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Feb 26, 2024 - 14:23 UTC
Investigating
Our engineering team is investigating an issue with the following:

HCP Consul operations are failing to complete.

During this time, users may experience the following:

Users are unable to create, update, or delete clusters.

We will share another update as soon as we have more information.
Posted Feb 26, 2024 - 13:42 UTC
This incident affected: HCP Consul Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).