Resolved an issue
Resolved·Full outage

Our Engineering team has resolved the HCP API permission errors.

Systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Nov 30, 2023, 04:57 PM
(1 year ago)
·
Affected components
HCP Portal
HCP API
Updates

Resolved

Our Engineering team has resolved the HCP API permission errors.

Systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Nov 30, 2023, 04:57 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue with HCP API permission errors.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Thu, Nov 30, 2023, 04:17 PM(40 minutes earlier)

Investigating

Our engineering team is investigating an issue with permissions errors in the HCP API.

We will share another update as soon as we have more information.

Thu, Nov 30, 2023, 04:12 PM