HashiCorp Consul Service Cluster Creation Errors
Resolved

We have resolved the issue and are seeing successful cluster creation resume.

Fri, Oct 8, 2021, 03:50 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issue and are seeing successful cluster creation resume.

Fri, Oct 8, 2021, 03:50 AM

Monitoring

We have deployed a fix and are monitoring to ensure that the issue resolves.

Fri, Oct 8, 2021, 03:40 AM

Identified

The issue has been identified and we are working on a fix.

Fri, Oct 8, 2021, 02:33 AM(1 hour earlier)

Investigating

We are investigating cluster creation errors for HashiCorp Consul Service on Azure.

Fri, Oct 8, 2021, 02:11 AM(21 minutes earlier)