Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
SSL Certificate Warnings
Incident Report for HashiCorp Services
Resolved
We have applied a workaround for the SSL revocation problem, and you should now be able to access our websites. If you are still having problems viewing any of our websites, please contact us at support@hashicorp.com
Posted Oct 14, 2016 - 18:10 UTC
Identified
An upstream provider of our upstream provider accidentally revoked an intermediate certificate. This is affecting a large percentage of the Internet, ourselves included. Affected resources include:

- The HashiCorp website (https://www.hashicorp.com/)
- All project websites (Vagrant, Packer, Serf, Consul, Terraform, Vault, Nomad)
- The HashiCorp releases service (https://releases.hashicorp.com/)
- Vagrant license management

For more information, please see:

- The GlobalSign press release (https://downloads.globalsign.com/acton/fs/blocks/showLandingPage/a/2674/p/p-008f/t/page/fm/0)
- The Fastly Status page (https://status.fastly.com)

For technical users wishing to fix the issue, please refer to the following articles on deleting CRLs and OSCP caches:

- https://support.globalsign.com/customer/portal/articles/1353318-view-and-or-delete-crl-ocsp-cache

We know reliability and uptime are critical, and we apologize for this interruption to service. We are working with our upstream providers to address the issue as quickly as possible. Please direct any support questions to support@hashicorp.com.
Posted Oct 13, 2016 - 19:45 UTC