Failures to create HCP Consul, HCP Vault and HCS Consul clusters
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 03:23 UTC
Monitoring
The Platform, HCP Vault, HCP Consul, and HCS Consul have recovered. We will continue to monitor.
Posted Dec 08, 2021 - 02:10 UTC
Update
We are still experiencing issues with our service provider, which impacts operations for HCP Consul, HCP Vault and HCS Consul clusters. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 21:35 UTC
Update
We are still experiencing issues with our service provider, which impacts operations for HCP Consul, HCP Vault and HCS Consul clusters. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 19:12 UTC
Update
We are still experiencing issues with our cloud provider, which impacts operations for HCP Consul, HCP Vault and HCS Consul clusters. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 17:47 UTC
Update
AWS have identified the issue and are working on a solution. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 16:42 UTC
Identified
We've identified an issue with our downstream service provider, AWS. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 16:26 UTC
Investigating
We are observing increased failures to create HCP Consul, HCP Vault and HCS Consul clusters. We have an incident team investigating the issue and will report updates as we know more.
Posted Dec 07, 2021 - 16:14 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul, Vault) and HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).