Terraform Sentinel Policy Checks
Incident Report for HashiCorp Services
Resolved
Terraform Runs with Sentinel Policy Checks should be running as of 40 minutes ago. Ongoing monitoring and investigation into the cause will continue.
Posted about 1 year ago. May 07, 2018 - 17:54 UTC
Identified
Issue has been identified, but still working on resolving.
Posted about 1 year ago. May 07, 2018 - 16:33 UTC
Investigating
Terraform runs with Sentinel Policy Checks are stuck in a queued state. Currently investigating.
Posted about 1 year ago. May 07, 2018 - 15:15 UTC
This incident affected: Terraform Enterprise (Terraform Runs).