Sentinel Policy Check Outage
Incident Report for HashiCorp Services
Resolved
We have found and fixed the source of the issue and Sentinel policy checks are now functioning as expected.
Posted Aug 26, 2019 - 17:06 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2019 - 17:04 UTC
Investigating
Sentinel policy checks are currently experiencing an outage. As a side effect, Sentinel policy checks on workspaces will not start and may cause runs with policy checks to appear in an errored or hung state.
Posted Aug 26, 2019 - 16:41 UTC
This incident affected: Terraform Cloud (Terraform Runs).