Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Elevated API Errors
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 05:42 UTC
Monitoring
A fix has been implemented and we are investigating results.
Posted Jul 25, 2022 - 05:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 05:15 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 25, 2022 - 05:09 UTC
This incident affected: Terraform Cloud.