Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Monitoring Frontend Issue in the Public Registry
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

Public Registry Frontend displaying errors.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Nov 12, 2024 - 17:25 UTC
Update
We think the impact from the issue is over.
Posted Nov 12, 2024 - 17:24 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with:

Registry.terraform.io was not loading properly.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Nov 12, 2024 - 10:49 UTC
This incident affected: Terraform Registry.