HCP Vault Secrets API failures
Resolved·Partial outage

The service is operating normally.

Tue, Jun 13, 2023, 10:16 PM
(1 year ago)
·
Affected components
HCP Vault Secrets
Updates

Resolved

The service is operating normally.

Tue, Jun 13, 2023, 10:16 PM

Monitoring

The service is operating normally; our team will continue to monitor the situation.

Tue, Jun 13, 2023, 09:56 PM(20 minutes earlier)

Identified

Experiencing partial outage with AWS secret sync functionality.

Tue, Jun 13, 2023, 08:57 PM(59 minutes earlier)

Investigating

We are investigating error responses from API calls due to an AWS outage.

Tue, Jun 13, 2023, 08:32 PM(24 minutes earlier)

Investigating

We are investigating error responses from API calls due to an AWS outage.

Tue, Jun 13, 2023, 08:31 PM