HCP and HCS cluster create, update and delete failures
Incident Report for HashiCorp Services
Resolved
Our provider issues have been resolved on their end and we are seeing no issues remaining on our end.
Posted Jun 08, 2021 - 11:30 UTC
Monitoring
Our downstream CDN provider has deployed a fix.
We are seeing a drop in the cluster activity errors and will continue to monitor.
Posted Jun 08, 2021 - 10:58 UTC
Identified
The cause has been identified as an issue with our downstream CDN provider. They are working for providing a fix. We are still monitoring the situation.
Posted Jun 08, 2021 - 10:44 UTC
Investigating
We are investigating an issue related to HCP and HCS Cluster create, update, and delete activities. Currently running clusters should be unaffected by this incident.
Posted Jun 08, 2021 - 10:40 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul, Vault) and HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).