Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP API and portal not accessible
Incident Report for HashiCorp Services
Resolved
We believe this issue has been fully resolved; you may need to clear all hashicorp.com cookies from your browser if you're seeing persistent error messages. Please reach out to your support team contacts if you have any further questions.
Posted Sep 23, 2022 - 23:13 UTC
Monitoring
Access has been restored to the API and Portal. If you continue to see issues logging into the portal, try clearing the hashicorp.com cookies on your browser.
Posted Sep 23, 2022 - 21:48 UTC
Update
Access is recovering but we are still investigating some errors a small number of users are seeing.
Posted Sep 23, 2022 - 21:40 UTC
Identified
We have identified the issue and seeing some success in requests.
Posted Sep 23, 2022 - 20:59 UTC
Investigating
We are currently investigating an issue preventing HCP portal and API access.
Posted Sep 23, 2022 - 20:55 UTC
This incident affected: HCP Portal and HCP API.