HCP Vault Development Tier Clusters on Azure Degradation
Resolved

Our Engineering team has resolved the impacted development tier clusters on Azure. All development tier clusters on Azure should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, May 10, 2023, 06:58 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the impacted development tier clusters on Azure. All development tier clusters on Azure should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, May 10, 2023, 06:58 PM

Identified

Our engineering team has successfully tested a fix for the impacted clusters (development tier on Azure). The fix is currently being conducted on the remaining impacted clusters. We will post an update as soon as the issue is fully resolved.

Wed, May 10, 2023, 04:11 PM(2 hours earlier)

Identified

Our engineering team has identified an issue with a few HCP Vault development tier clusters on Azure. During this time, impacted clusters may be offline. Our engineering team is currently working on a fix. Once we have additional information, we will share another update.

Wed, May 10, 2023, 03:22 PM(48 minutes earlier)