Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Unavailable
Incident Report for HashiCorp Services
Resolved
The HCP Portal should now be available.

If you continue to experience any problems, please open a ticket with our support team.
Posted Nov 10, 2023 - 01:44 UTC
Identified
Our engineering team has identified the cause and is working on a fix.
Posted Nov 10, 2023 - 01:41 UTC
Investigating
Our engineering team is investigating an issue impacting the availability of the HCP Portal.

We will share another update as soon as we have more information.
Posted Nov 10, 2023 - 01:15 UTC
This incident affected: HCP Portal.