Users having to log in twice to access HCP Portal
Resolved·Degraded performance

We have confirmed that users are able to log into the HCP Portal as expected and therefore we are resolving this incident.

Tue, Feb 14, 2023, 09:15 PM
(2 years ago)
·
Affected components
HCP Portal
Updates

Resolved

We have confirmed that users are able to log into the HCP Portal as expected and therefore we are resolving this incident.

Tue, Feb 14, 2023, 09:15 PM

Monitoring

We have pushed a fix and are monitoring the situation. Logins should be working as expected again.

Tue, Feb 14, 2023, 08:54 PM(20 minutes earlier)

Investigating

We are still investigating the causes of the issue. Users can try logging in again once they're redirected to the login page. Logging in a second time should give them access to the portal.

Tue, Feb 14, 2023, 08:33 PM(21 minutes earlier)

Investigating

We are investigating reports that some users may have to sign in twice before being able to access the HCP Portal.

Tue, Feb 14, 2023, 07:57 PM(35 minutes earlier)