Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCS Cluster Creation Failures
Incident Report for HashiCorp Services
Resolved
HCS cluster creations are no successful
Posted Mar 04, 2022 - 00:55 UTC
Identified
The issue has been identified and a fix is being rolled out.
Posted Mar 04, 2022 - 00:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2022 - 00:42 UTC
Investigating
HCS cluster creations are currently failing. The cause is unknown and investigation is ongoing.
Posted Mar 04, 2022 - 00:09 UTC