Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
SAML SSO users unable to enter recovery mode
Incident Report for HashiCorp Services
Resolved
We have deployed a fix and SAML organization owners should be able to log into HCP with their recovery accounts now. We are marking this incident as resolved.
Posted Jan 13, 2023 - 01:51 UTC
Identified
We have identified the root cause and are preparing a fix.
Posted Jan 13, 2023 - 01:28 UTC
Investigating
Some SAML SSO users may be unable to log into the HCP Portal using their Recovery accounts. We are investigating.
Posted Jan 13, 2023 - 01:27 UTC
This incident affected: HCP Portal.