Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Monitoring an incident
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue:

Unable to create or delete peering connections from HCP to Azure.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Feb 20, 2024 - 21:51 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with:

Unable to create or delete peering connections from HCP to Azure.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Feb 20, 2024 - 20:43 UTC
This incident affected: HCP Portal.