Intermittent Failures Creating HCS Consul Clusters
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Dec 11, 2021 - 01:34 UTC
Identified
We have identified issues with our a downstream provider causing increased HCS Consul cluster creation failures. The failures are intermittent and can be worked around by retrying cluster creation. Our downstream provider is investigating the issue and we will continue to update our status page as we learn more.
Posted Dec 10, 2021 - 22:20 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).