Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
System Unavailable
Incident Report for HashiCorp Services
Resolved
The issue is resolved and would have affected runs between 21:48 and 21:57 UTC. Monitoring will continue.
Posted Jul 03, 2019 - 22:16 UTC
Identified
An internal DNS update was misconfigured. It has been reverted and we are recovering functionality.
Posted Jul 03, 2019 - 22:02 UTC
Investigating
There are a number of functions and features not currently available within Terraform Cloud. We are investigating the cause and scope.
Posted Jul 03, 2019 - 21:55 UTC
This incident affected: HCP Terraform.